Tuesday, August 24, 2010

confused 0.2 released

I have finally released confused for Linux. This version is a PAM module. It's a complete ground up rewrite of the old amnesia based code, and it's pretty straight forward.

The only potential problems I can see are with the way it packs the post auth scripts; if you put a huge script in it potentially could overwrite or truncate other entries in the database.

Oh, while you're at it: check out pam_solitaire as well.

No comments:

Post a Comment